ZixPort services issues
Incident Report for Network Center, Inc.
Resolved
Updated from Zix Support @2:17pm
---------------------------------------------------------------------------------

Dear ZixCorp Customer,

The ZixPort web services are returning to normal. Some emails may still be delayed.
Posted Jul 01, 2016 - 14:28 CDT
Identified
Message received from Zix Support @ 11:13am
---------------------------------------------------------------------------------------------------------
Dear ZixCorp Customer,

ZixCorp is currently experiencing a temporary issue with the ZixPort service.
During this time your ZixPort recipients may experience the following symptoms:
1. A delay in ZixPort secure message notifications
2. Delays or errors while attempting to access a ZixPort secure message.

Our engineers are currently working on the problem and we expect to have a resolution shortly. We apologize for any inconvenience this may cause and we will provide an update shortly.



Sincerely,

ZixCorp Customer Support
support@zixcorp.com
Posted Jul 01, 2016 - 12:27 CDT