remote connectivity unavailable
Incident Report for Network Center, Inc.
Resolved
Fix has been implemented and machines are connectable.
Posted Jun 02, 2016 - 13:55 CDT
Identified
We've identified an issue where our remote support plug in isn't functioning. A fix has been identified and we're working to get it implemented.
Posted Jun 02, 2016 - 13:27 CDT