NetSecure Plus Control Console Update
Incident Report for Network Center, Inc.
Resolved
Our posted workaround is considered the resolution at this time.
Posted Nov 17, 2016 - 10:58 CST
Identified
Auto Update for the Control Console is failing. We've identified a resolution to this and it will require some manual intervention. Please reach out to support to gain access to the fix.
Posted Nov 17, 2016 - 08:04 CST